Backup Camera Wiring - Volkswagen Jetta Forum
JettaForums.com is the premier Volkswagen Jetta Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 07-23-2020, 07:18 AM   #1
Junior Member
 
Join Date: Jun 2016
Posts: 1
Default Backup Camera Wiring

Hi, my daughter's radio died in her 2011 Jetta and I purchased a replacement from salvage yard. The radio works fine but when put into reverse a camera error message appears on screen, which needs to be manually dismissed. So the prior jetta the radio came from must have had a reverse backup camera. (My daughter’s Jetta did not). I purchased a backup camera and a wiring harness separately from Amazon. See photos. Unfortunately, the end plugs do not fit each other, so I snipped all the ends to wire directly, but do not have any wiring instructions.

Four wires coming from new camera
-----------------------------------
1 -Larger Red wire
2 – Larger Black wire
Two above were going into a male plug, before cut. Assume red is power and black is ground?
3 – smaller yellow wire
4- smaller black wire
Smaller yellow and black were going into video end plug.
(See image 2011 wires)
I have a 2017 Jetta so I temp attached the camera to it to confirm the camera works. I was able to get it working by disconnecting the existing camera and patching the larger red from camera to red/ white stripe in the 2017 wire harness and the Black from camera to the Brown in harness. (the 2017 harness also had a Blue wire, but I only have the Red and Blackfrom camera). I reattached the end plug to the yellow and black wires from camera and inserted into the 2017 camera plug. Camera works fine.
For my daughters car, the best I could get camera working was to connect the Red from camera to wire running up to the fuse box and tying into fuse. The larger Black wire from camera is attached to metal bolt on trunk lid for a ground and patching yellow and black wires from camera to the red and green wires within the cable going to 26-pin attachment in back of radio. (The other two wires in cable (black and white) unused). When connected this way I do not get a camera error message on radio screen and when placed in reverse I get a fuzzy black video image. I did start to try other combinations of the wires going back to the radio, but blew fuse at some point so stopped.
Also, the trunk is shut when putting into reverse and there is no camera cap on (camera image worked when connected to 2017 jetta). I also have turned off and on radio, car, etc in case there was some re-initialization it needed to do.
So, looking for help in knowing how to properly wire the 4 wires coming from camera. Thank you!
Attached Images
File Type: jpg camera.jpg (88.8 KB, 1 views)
File Type: jpg camera wire.jpg (102.5 KB, 0 views)
File Type: jpg 2011 wiring.jpg (140.6 KB, 1 views)
JoeDoe is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 04:44 AM.



Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.5.2
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
jettaforums.com is an independent Volkswagen enthusiast website owned and operated by VerticalScope Inc. Content on jettaforums.com is generated by its users. jettaforums.com is not in any way affiliated with Volkswagen AG.