2011 2.5 SE California Edition - Volkswagen Jetta Forum
JettaForums.com is the premier Volkswagen Jetta Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 04-10-2015, 05:37 PM   #1
Junior Member
 
Join Date: Apr 2015
Location: SC
Posts: 3
Exclamation 2011 2.5 SE California Edition

Recently I have gone to start my car and nothing would happen. No lights on the dashboard, no cranking of the engine. Only thing that would display is the computer with the mileage as well as the interior lights. After waiting a few minutes, the car decides to start.

Have brought it in the shop and the mechanics have replaced the power relay which seems to "fix" the issue although the computer did not blow an error. After a few months of driving the same situation happens again and I bring the car back to the dealership. Dealership cannot figure out what the problem is. Mechanic brings the car home and while driving, the car completely shuts off and does not start. Tows it back to the dealership and they replace the power relay as well as the converter and this "fixes" the problem and the car starts again although the computer did not blow an error.

The car has not started for me twice this past week since these parts have been replace but seems to be running okay these last two days. Can anyone direct me down the right path? Any suggestions on what the issue could be? Or has anyone else had this same issue?

Keep in mind that I have 53k on it and this is the California edition jetta 2.5 se.
vw_babyblues is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Old 04-28-2015, 11:50 AM   #2
Junior Member
 
Join Date: Apr 2015
Location: SC
Posts: 3
Red face Update

Update:
Jetta would not start this past Saturday so I had it towed to the dealership. They hooked the car up to the computer and an error blew for the ignition switch. They replaced this part as it was clicking when they were diagnosing it.
vw_babyblues is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 06:56 AM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.5.2
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.