RPM's stay after letting go of the Gas... - Volkswagen Jetta Forum
JettaForums.com is the premier Volkswagen Jetta Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 02-24-2016, 08:01 PM   #1
Junior Member
 
Join Date: Feb 2016
Posts: 3
Default RPM's stay after letting go of the Gas...

Hi guys, I try my best to follow the forum rules, so I spent the last few weeks searching for an answer everywhere, but cannot find out what to do.

So my situation is as follows: I bought my Jetta a few weeks ago, got a good deal on it. It seemed fine, but I had a prepurchase inspection done at a shop here in Springfield, MO and they told me everything was...okay...They said someone had most likely tampered with the CEL...okay...so they pulled a couple of codes that were lingering. Here is the info that they gave me:

"A NUMBER OF STORED DIAGNOSTIC TROUBLE CODES: 17834 EVAP PURGE VALVE P1426,

19497 POWER TRAIN DATA BUSS IMPLAUSIBLE ENG TEMP MESSAGE FROM INSTRUMENT PANEL.

PO3041 INTERMITTENT. 16502 COOLANT TEMP SENSOR, G62 SIGNAL TOO HIGH PO118"

So, my first instinct was to buy a new coolant temp sensor, which I did and am currently waiting for. But I think my problems spring from a different source.

Problem #1: When the car is at normal operating temp, the vehicle idles at around 800, but it bounces between 800-900...When it's on the lower end, near 800, the car vibrates a bit. I can see the engine vibrating as well.

Problem #2: I kinda felt something has been wrong when driving recently and I finally pin pointed it. So when driving down the highway today, I was going about 70mph, RPMs were about 3100 (is this normal?). The strange part was, when I took my foot off the pedal, the RPMs only decreased slightly, maybe 100. My question is, what can be causing this? The car started slowing down, but it's almost like it's not disengaging or something...I have no idea what it is.

I have gone through every Jetta Forum I can find and these are the two issues that I cannot seem to resolve, or even find anywhere. If anyone has links or suggestions, I would so greatly appreciate it. Like I said, I'll be replacing the coolant temp sensor (g62) in the next few days, along with maybe the purge valve if I got the wrong one.


I appreciate any help I can get, thank you so much!!!
antonlisun is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Old 02-24-2016, 08:12 PM   #2
Junior Member
 
Join Date: Feb 2016
Posts: 3
Default

Forgot to add, it is a 2003 Jetta GL 2.0L
antonlisun is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 08:15 AM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.5.2
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.