1998 TDI no start after Timing Belt and Water Pump!! - Volkswagen Jetta Forum
JettaForums.com is the premier Volkswagen Jetta Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 06-01-2016, 08:51 AM   #1
Junior Member
 
Join Date: May 2016
Posts: 3
Default 1998 TDI no start after Timing Belt and Water Pump!!

So to start off I'm new here. I drive a 1998 Jetta TDI 5 speed. I decided to finally replace my water pump which has gradually started to leak worse and worse. So I also did the timing belt. My first time doing this as well... My first shot, I had the wrong mark on the flywheel... I had the pump locked with a tap that fit nice and snug, and the cam with a feeler gauge and some flat steel. Well when I got the belt on and went to rotate the engine at the crank with my breaker bar I had some resistance. So I obviously knew somethig wasn't right. so I stopped and found the RIGHT timing mark. Got the belt on again, rotated the engine at the crank 3-4 times with the breaker bar and everything went smooth. But when I went to start the car NOTHING! Nothing but a big cloud of blueish smoke from under the hood near the intake manifold... Do I have it out of time yet? I checked and rechecked and everything seems to be perfect! Did I bend the valves by screwing up the first time... Maybe the cloud of smoke is from it being slightly out of time? I read online to loosen the IP mounting bolts and twist the pump towards the engine and retighten but that made no difference...
TDI_guy is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Old 06-02-2016, 03:38 PM   #2
Junior Member
 
Join Date: May 2016
Posts: 3
Default

I got it to run and it was running good, started right up. Put about 50 miles on it. THen there was a loud pop. Loss of power and it sounds like it's misfiring... What happened now??
TDI_guy is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 06-02-2016, 04:27 PM   #3
Junior Member
 
Join Date: May 2016
Posts: 3
Default

https://www.youtube.com/watch?v=kBdX...ature=youtu.be

Here is a video of what it sounds like...
TDI_guy is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 04:11 AM.



Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.5.2
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
jettaforums.com is an independent Volkswagen enthusiast website owned and operated by VerticalScope Inc. Content on jettaforums.com is generated by its users. jettaforums.com is not in any way affiliated with Volkswagen AG.