Evap CEL on '16 with only 67k, think its p0440. Why is it showing up? - Volkswagen Jetta Forum
JettaForums.com is the premier Volkswagen Jetta Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 05-01-2019, 09:22 PM   #1
Junior Member
 
Join Date: May 2019
Posts: 1
Default Evap CEL on '16 with only 67k, think its p0440. Why is it showing up?

Just bought this 2016 SE with the 1.4l turbo engine and at least once a week it gets a CEL for the evap system. I dont remember the exact one but im pretty sure its p0440. I doubt its a loose gas cap or any defect with the evap system as, again, its only at 67k. Ive had at least 4 cars in the past with evap CELs that i could never get rid of, but this one is very persistent and the jetta also has FAR less miles than those other cars. I dont have time anymore to mess around with the evap system to see what the problem is, im not going to take it to the dealer, and im not going to keep throwing money at new parts until it stops showing up. I would really like to ignore this but i have to check the cel each time to make sure its not an actual issue, and having to plug my scanner in once or twice a week is ridiculous. Anyone know what might be causing this? I doubt its the gas cap and thats the most common fix (even though it never fixed the cels on any previous cars...)
Lindenbrock is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Old 05-14-2019, 08:48 PM   #2
Junior Member
 
Join Date: Oct 2015
Location: San Antonio, Tx
Posts: 6
Default

I have 76k on my 2015 1.8. and I just had a p0441 pop up on my system. Does your car have idling issues or random longer starting times? mine has had both for several weeks now and finally popped that code. I am going to test the purge valve tomorrow with 12v but apparently its the most common component to go out... unsure if it helps you but I would start there....
telamundo is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 05-15-2019, 06:50 AM   #3
Senior Member
 
Join Date: Jun 2016
Posts: 123
Default

P0440 - Evaporative Emission Control System Malfunction


Possible causes

  • Missing or loose fuel cap
  • Incorrect fuel filler cap used
  • Fuel filler cap remains open or fails to close
  • Foreign matter caught in fuel filler cap
  • EVAP canister or fuel tank leaks
  • EVAP system hose leaking
  • Fuel tank leaking


P0441 - Evaporative Emission Control System Incorrect Purge Flow


Possible causes

  • Missing Fuel cap
  • Incorrect fuel filler cap used
  • Fuel filler cap remains open or fails to close
  • Foreign matter caught in fuel filler cap
  • Incorrect fuel tank vacuum relief valve
PowerslavePA is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 12:30 PM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.5.2
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.