Engine light is on. Multiple Codes - Volkswagen Jetta Forum
JettaForums.com is the premier Volkswagen Jetta Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 05-11-2019, 05:36 AM   #1
AKM
Junior Member
 
AKM's Avatar
 
Join Date: Jun 2018
Posts: 1
Default Engine light is on. Multiple Codes

Hello Everyone, need some guidance. I have an 04 Jetta 1.8T. Engine light came on. Went to Advance Auto for free diagnostic. P0732 Gear 2 incorrect ratio.
Took it to a VW shop for their $50 😒 scan and got these codes:
00300 tans fluid temp sensor, implausable
00526 break light switch short to plus
00652 Gear Monitoring, Implausable
P0304 Cylinder 4 Misfire detected.
All codes read "INTERMITTENT"

I was told I needed new outer tie rods ans new CV AXLES also.
The care will not shift unless I let it run for about 5 mins before driving. On occassion it will lose acceleration while driving all day as if its stuck in first gear. Then I use tha manual gear feature to shift. Im told by VW that I need a whole new trans mission put in for $2500-3000. Im not buying it. When he handed me the print out I asked him to walk me thru it basicall tell me what these codes were and how they were affecting the car. He looked at me crazy and didnt wanna break anything down just said I need a new transmission. Im a female who does the minor maintenance on MY OWN as a results of being ripped off multiple time by mechanics and having my car sabotaged twice. So I was forced to learn about my cars to protect myself from crooked mechanics. So here I am coming to you guys forcsome honesty. So Im not the "OK whatever you say, Ill just sit over here and buff my nails type." Im not buying the new tranmission bit just yet. I read it could be bad transmission fluid, solenoids needing to be replaced. If im not mistaken cv axles are involved with the transmission function also? Could they be messing with my tranny since they need replacing also? Just recently it went from occasionally not shifting gears to doing it more regularly. When I read about cold starts and let it warm up I started letting it sit for 5 minutes and then it shifts fine can I get some advice?
AKM is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 12:47 PM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.5.2
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.