2015 1.8 jetta se code p0441 - Volkswagen Jetta Forum
JettaForums.com is the premier Volkswagen Jetta Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 05-14-2019, 08:17 PM   #1
Junior Member
 
Join Date: Oct 2015
Location: San Antonio, Tx
Posts: 6
Default 2015 1.8 jetta se code p0441

Sorry for the book in advance. Today I had a code p0441 finally pop up on my scanner after several weeks of random rough idle issues and very random longer then normal start times and no CEL. I have pulled off the purge valve and it appears to be in good condition and no leaks using my mouth. I will test it tomorrow with 12V but I noticed the line that parallels it (going through a casing down the passenger wheel weld) is loose to where I am pull it up 3 inches and the plastic prongs that hold it in place are missing(it is still connected at the connector though.) I haven't had a chance to follow it but I'm assuming it is connected to either the canister or the tank. Any knowledge of this system or pictures would be greatly appreciated.
telamundo is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 05:38 AM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.5.2
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.